ESP Querbeschleunigungssensor G200 reparieren

Auch mich hat irgendwann das Los des kaputten G200-Sensors ereilt, der so ziemlich bei alles Autos des Baujahres 99 bis 2006 kaputt geht. Sowohl bei meinem Bora, erst recht beim Golf IV, gerne beim Audi A3 und sogar bei einem Smart habe ich schon einen repariert. Denn der Fehler ist recht trivial: Da ist nur ein kleiner Chip, der die Querbeschleunigungskräfte misst, dessen Lötstellen sich mit der Zeit los wackeln. Einziges Problem ist nur, dass das kleine Kästchen mit Harz vergossen ist.


Wenn also auch bei dir sich die ESP Leuchte meldet und einer der folgenden Fehler im Steuergerät vorhanden ist, dann solltest du weiter lesen.
Querbeschleunigungssensor – G200 Elektrische Fehler im Stromkreis
Querbeschleunigungssensor – G200 unplausibles Signal  
Querbeschleunigungssensor – G200 kein Signal
Querbeschleunigungssensor – G200 defekt

Bei mir (und auch beim Golf IV) befand sich der Sensor rechts unten an der Lenksäule unter der Lenkradverkleidung und ist zusammen mit dem etwas größeren Drehratensensor auf ein Winkelblech geschraubt. In späteren Baujahren sind diese beiden Sensoren in ein Steuergerät zusammengefasst, diese Anleitung bezieht sich jedoch auf den Einzelsensor. Die Unterbringung ist recht unterschiedlich, denn beim Smart hängt er z.B. am Unterboden. Wenn du ihn also gefunden hast, Stecker ab und abschrauben. Aus dem Winkelblech lässt er sich mit einem flachen Schraubenzieher einfach ausklipsen, dabei dient die eine Hälfte des Bleches als Verriegelung.

Nun beginnt die eigentliche Arbeit, denn das Teil ist mit schwarzem Kunstharz vergossen. Da helfen auch keine Tricks, nur ein Schraubenzieher und viel Geduld. Die Platine, die sich darunter verbirgt, ist recht simpel aufgebaut und hat nur ein paar Widerstände mit dem Chip auf der Unterseite. Man kann also recht beherzt mit dem Schraubenzieher das schwarze Zeug herauskratzen, ohne was zu beschädigen. Statt des Schraubenziehers kann man auch etwas aus Plastik nehmen, das ist vielleicht schonender für die Elektrik. Die nächste Hürde ist, dass die Platine im Gehäuse an drei Stiften festgeklipst ist und zusätzlich mit dieser schwarzen Masse festbetoniert ist. Wie ich die Platine da rausbekommen habe kann ich schlecht beschreiben aber ein Tipp: mit einem Stahlhaken seitlich unter die Platine fahren und ganz gegen den Gehäuseboden drücken und die Pampe lösen. Gleichzeitig sollte man die Platinen Anschlüsse ablöten (drei Pins direkt am Stecker). Nach endlosem Frickeln kann man dann die Platine raus würgen. Erstaunlicherweise blieb bei mir gleich der Chip im Gehäuse stecken – wohl echt schlechte Lötstellen. Nun den Chip heraus operieren und sich die Position merken. Auf der Oberseite ist ein kleiner Pfeil zu sehen, dieser muss in Richtung der drei Pins für den Stecker zeigen. Dann einfach wieder auf die Platine auflegen und sorgfältig wieder anlöten. Nachdem man das Ganze nun wieder in das Gehäuse gesteckt hat und die drei Steckerpins angelötet hat, musst du das Gehäuse nur wieder vergießen. Eine gute Portion Heißkleber reicht dafür völlig aus, allerdings würde ich beim Sensor für den Smart, der ja am Unterboden gewissen Einflüssen ausgesetzt ist, eher Silikon nehmen, damit es auch ja Wasserdicht ist. Nun wieder in umgekehrter Reihenfolge wieder ins Auto schrauben und alle Fehler im Steuergerät löschen. In Messwertgruppe 4 des ABS Steuergerätes kann man mit entsprechender Diagnosesoftware den Sensor kontrollieren. Dort wird die Querbeschleunigung direkt ausgegeben, wenn man am Auto kräftig wackelt. Sollte sich auf ebener Fläche hier eine Abweichung des Grundwertes „0“ von mehr als ± 2 bis 3° ergeben, so muss der Sensor unter Grundeinstellungen neu kalibriert werden. Wer sich nun freut, wieder 170 Euro gespart zu haben, darf mir gerne dafür einen Kasten Bier schicken 😉



Haftungsausschluss: Ich übernehme keinerlei Verantwortung für auftretende Schäden oder Folgeschäden bei der Anwendung und Nutzung meiner Anleitungen. Alle Angaben sind ohne Gewähr. Außerdem obliegt jedem Leser die Prüfung der rechtlichen Zulassung in seinem Land, das gilt insbesondere für TÜV-Freigaben von baulichen Veränderungen an Fahrzeugen und Einbau von Zubehör. Meine Artikel sind nichts weiter als eine Art Machbarkeitsstudie zu verstehen. Jeder Leser hat vorher selbst die Durchführbarkeit zu überprüfen.



27 Kommentare

1.  Daniel schrieb am 15. Januar 2012 um 13:28

Danke für die super Anleitung.

Eine Frage hätte ich.

Mir sind beim Ausbau 2 Sachen abgebrochen und der Chip hat ein paar Kratzer abbekommen.

Sind die abgebrochenen Teile wichtig? Wenn ja, kann ich es trotzdem reparieren, bzw. was sind das für Teile?

Hier ein Bild von meinem Sensor:

http://img4.fotos-hochladen.net/uploads/41300210150574dsiqavxnpj.jpg

2.  Nico schrieb am 21. Februar 2012 um 09:18

Autsch! Das sieht nicht gut aus. Das kann man aber noch reparieren. Der Kratzer am chip macht nichts, das halten die schon aus. Im Zweifelsfall geht der Sensor einfach nicht und du hast einen nicht-löschbaren fehler im Steuergerät, bis du wieder einen funktionierenden Sensor anschließt. Die 2 (eigentlich 3!) weißen Blöcke sind Kondensatoren und können einfach gegen andere ersetzt werden, brauchst ja auch keine SMD Teile verwenden. Das Problem ist nur, ich weiss nicht welche Kapazität die haben. Mein Sensor ist naürlich schon wieder eingegossen und eingebaut und kann es somit nicht ausmessen. Ich gehe aber davon aus, dass alle drei gleich sind. Die beiden linken funktionieren wohl nicht mehr: Der eine fehlt und der andere ist abgeplatzt. Du kannst aber den einen verbliebenen und augenscheinlich funktionstüchtigen Kondensator ausmessen. Dazu brauchst du ein Multimeter mit Funktion für Kondensatoren. Wenn du den Wert weißt, kanst du 2 nachkaufen und einlöten. Vielleicht ist auch einer von den Mitlesenden so nett und schreibt dir den Wert hier kurz hin. Viel Glück!

3.  Andi schrieb am 15. November 2012 um 18:47

Hallo Nico,
danke für den tollen Reparaturbericht.
Welchen Sensor hast Du denn nun hier repariert, ist es einer vom Golf 4 oder ein anderer?
Ich müsste meinen vom 4er Golf Bj. 2001 reparieren, ich dachte der Sitz am Handbremshebel…
Gruß Andi

4.  Nico schrieb am 15. November 2012 um 21:00

Hey Andi,
das ist ein Sensor vom VW Bora, also absolut baugleich zum Golf 4. Auch die Montagestelle ist gleich, direkt unterm Lenkrad an der Lenksäule rechts, 10cm unterhalb des Zündschlüssels. Die Sensoren sind aber soweit alle gleich, nur der Montageort kann bei anderen Audi und VW Modellen abweichen. Vor der Handbremse, bzw. vor dem Gangschaltknüppel sitzt das Airbagsteuergerät. Viel Erfolg und Grüße, Nico

5.  Manuel schrieb am 07. Dezember 2012 um 00:24

Hallo,

Ich hätte da auch mal eine Frage!

Bei mir is der Längliche Chip der auf Daniels Foto nebem dem Linken 510ner Baustein abgebrochen.

Kann mir wer sagen was das für nen Chip is damit ich mir ersatz besorgen kann??

Mfg

6.  Nico schrieb am 08. Dezember 2012 um 19:36

Servus. Das ist kein Chip, sondern ebenfalls ein Kondensator. Also kann ich dir leider nur dasselbe, wie Daniel antworten. Bei den Widerständen wäre das einfacher, die sind beschriftet. Die beiden 510er Widerstände haben einen Wert von 510 = 51 x 10^0 = 51 Ohm. oder der kleine Widerstand mit 1301 hat 1,3 kOhm mit <5% Toleranz. Einen "Chip" gibt es hier nur einen, das ist der G-Sensor iC auf der Rückseite. Probier den Kondensator doch mal durch einen 10µF oder kleiner zu ersetzen. Vielleicht gehts ja wieder.
Es ist mir echt ein Rätsel, wie ihr beide das geschafft habt. Ich kann nur alle Nachmacher zur größten Vorsicht aufrufen!

7.  thomas schrieb am 12. Januar 2013 um 13:04

ich muss wissen wo bei mir das sitzt hab einen golf 5 variant 2008 esp leuhtet dauernt und lenkwinkkelsensor leuchtet bitte um eine schnelle antwort

8.  Nico schrieb am 16. Januar 2013 um 08:35

Auch hallo. Obwohl dein Kommentar wirklich schwer zu lesen ist, meine ich dich verstanden zu haben.
Dass deine ESP Leuchte aufleuchtet, kann viele Gründe haben. Welcher Grund das ist, erfährst du, indem du den Fehlerspeicher ausließt. Ich glaube nicht, dass dein Beschleunigungssensor kaputt ist, da der beim Golf 5 anders aussieht und dies ein typisches Golf 4 Problem ist. Alles Gute.

9.  Flo schrieb am 29. April 2013 um 13:33

Servus,

bei mir ist auch der querbeschleunigungssensor im A****. Nun hab ich ihn neu gelötet. Meine Frage ist geht die ESP Lampe nach erfolgreicher reperatur aus oder muss ich erst den fehlerspeicher löschen? Weil normalerweise ist ja ein Fehler der nicht mehr vorhanden ist nur im steuergerät abgespeichert.

Meine Esp Lampe leuchtet noch und deshalb bin ich mir unsicher ob ich alles richtig gemacht hab oder ob ich die 2 lötrunde starten muss.

10.  Nico schrieb am 29. April 2013 um 19:47

Ja, du solltest schon erst mal den Fehlerspeicher löschen und schauen, ob der Fehler wieder kommt.

11.  Dingsbums schrieb am 03. Juli 2013 um 08:33

Je mehr ich darüber nachdenke, desto bescheuerter komm ich mir vor, dass ich dieser Anleitung gefolgt bin. Vergussmasse ist normalerweise steinhart, dass es hier eine Konsistenz wie ein Flummi hat, lässt mich schließen, es ist wichtig für die Funktion. Und dann das Kalibrieren, hätt’ ich das mal gelassen! Unregistiertes VCDS lite erlaubt zwar den Login aber steigt dann aus, wenn es ernst wird und man soll 99$ ausgeben. Lampe leuchtet immer noch, wenn ich in der Werkstatt kallibrieren lasse, ist die Funktion des ESP immer noch fraglich. nur die Lampe ist aus, überbrücken der Kontakte hätte warscheinlich den gleichen Effekt.

12.  Nico schrieb am 03. Juli 2013 um 22:30

Hallo Dingsbums,
schade, dass der Reparaturversuch bei dir wohl nicht so rund lief. Die Vergussmasse hat jedoch definitiv keinen Einfluss auf die Funktion. Sie dient nur dafür, den eigentlichen Sensor in einer definierten Position zum Rest des Autos zu halten. Und nein, durch Brücken der Kontakte deaktiviert man das Licht im Tacho nicht. Das ist nämlich ein Datenbus, über den die Beschleunigungswerte übermittelt werden.
Nur weil du aber nicht in der Lage bist, die Kalibrierung mangels technischer Ausstattung richtig durchzuführen, heißt das nicht, dass das ESP nicht wieder funktioniert. Dafür ist ein Steuergerät mit Selbstdiagnose ja da. Es werden unplausible Sensorsignale erkannt und davor gewarnt. Wenn die Lampe also aus bleibt, funktioniert auch das ESP. Das kannst du auch vorsichtig testen, indem du auf Schotter oder Nässe zu viel Gas gibst.
Es gibt übrigens auch viele preiswertere und bessere Alternativen zu VCDS: z.B. AutoDia S101 oder SuperVAG K+CAN.

13.  matthimann schrieb am 30. November 2013 um 11:22

Hallo zusammen,
ich habe meinen Sensor nach der obigen Anleitung repariert und alles ist wieder gut. Die Warnanzeige ist aus. Wenn ich den ESP-Schalter drücke, leuchtet sie wieder, bis ich erneut schalte. Zum Abschaben der Vergussmasse habe ich einen angespitzten Eisstiel aus Holz und eine Pinzette verwendet, das ging supergut. Auch bei mir blieb der Chip in der Masse stecken, aber das war letztlich kein Problem, denn er ließ sich gut wieder anlöten.Also, dicke Empfehlung an alle, die ein sensibles Händchen und Verständnis für’s Löten haben.
VlG
matthimann

14.  Henzn schrieb am 17. Januar 2014 um 23:10

Hallo,

Ich finde es total unverantwortlich wenn man selbst an so heiklen Teilen rummacht, die für so wichtige Dinge wie das ESP oder ABS da sind….

Nein, das ist natürlich Quatsch. Hab heute den Sensor nach dieser Anleitung repariert. Hat mit Ausbau und Einbau nur ca. 60 min gedauert. Das Einzige das ich etwas anders gemacht habe ist daß ich das Plastik Gehäuse bis zum Platinenrand entfernt habe, dann kann man die Platine besser anheben wenn man lötet. Der Sensor ist im Silikon pappen geblieben. Nach dem anlöten hab ich alles sauber mit Plastidip zugemacht.

Perfekte Anleitung, vielen Dank

Audi A3 8L

15.  Tobi schrieb am 18. Januar 2014 um 12:12

Top Anleitung.
Hat funktioniert.
Vielen Dank.

16.  frank8143 schrieb am 24. Februar 2014 um 19:23

Hallo ,

Reparatur hat wunderbar funktioniert.

In welcher Gegend wohnst Du,Könnte dann mal schauen
wie ich das mit der Kiste Bier hinkriege.

Audi A2 1,4TDI

Danke

17.  Jens schrieb am 08. April 2014 um 20:34

Super Anleitung!

Nachdem ich zunächst mit einem kleinen scharfen Messer die Vergussmaße vom Plastik außen herum, vorsichtig geschnitten hatte war die Freilegung der Platine eine leichte Übung.
Als Schaber habe ich übrigens die Rückseite eines Streichholz verwendet (besser eine ganze Packung bereit legen). So sind keine Bauteile beschädigt worden. Nach dem Löten dann auch Heißkleber zum Vergießen.
Hat sehr gut funktioniert.

Danke
Viele Grüße

Audi TT 8N 1,8l quattro Bj.:99

18.  Michael Buchholz schrieb am 08. Juli 2014 um 16:14

… die beiden von Daniel geschroteten ChipKerkos haben jeweils einen Wert von 100nF; hier passt alles von 68n bis 330n. Die blocken einfach nur Spikes auf der Betriebsspannung…

19.  Nico schrieb am 08. Juli 2014 um 18:46

Hey super, danke Michael!

20.  Jens Holzvoigt schrieb am 21. September 2014 um 20:08

Danke für die Tolle Anleitung habe den Sensor meines Smart 450
erfolgreich repariert.
Die Platine lässt sich mit Wärmeeinwirkung sehr gut aus dem Gehäuse nehmen.
Ich hatte 160 Grad an meiner Heißluft Lötstation eingestellt.
Vergossen habe ich das ganze mit Dirko S da ist ein Dichtungsmaterial das ausgehärtet eine ähnliche Konsistenz hat wie das Original Verguss Material.
Die Originalen Lötstellen waren selbst für industriell Hergestellte Platinen Grausam ein wunder das das 12 Jahre gehalten hat 😯

21.  RG schrieb am 21. Januar 2015 um 16:33

Hi,
genau so hab ich das schon so ca. 2007 oder 2008 gemacht. Sehr gute Anleitung.Der Fehler tritt anfangs nur sporadisch auf, z.B. wenn es im Auto besonders heiß ist.

Noch ein guter Tip zum Testen. Falls ein Tester zB. VAG-Tester oder VCDS zur Hand ist vor den vergiessen des Sensors diesen anstecken und den Messwert “Querbeschleunigung” im Bremsensteuergerät anschauen.

Hält man die Messachse waagerecht, so muss ca. 0,0 m/s2 angezeigt werden

Messachse senkrecht 9,8 m/s2 und um 180 ° gedreht -9,8 m/s2

22.  Andi79 schrieb am 06. April 2015 um 13:59

Servus,
dank deiner super Anleitung und ein bischen Geduld konnte ich die Platine sehr gut aus dem Gehäuse nehmen. Lötstellen sahen alle noch sehr gut aus! Aber trotz einer sauberen Nachlötung hatte ich mit der Reparatur leider keine Erfolg. Hatte wirklich gehofft dass (wie es bei euch der Fall war) eine schlechte Lötstelle die Ursache war und nicht ein defekter Sensor-Chip.
Trotzdem ein großes Dankeschön! Gruß Andi

23.  Chris schrieb am 06. April 2015 um 16:43

Hallo!

Anleitung ist wirklich super. Danke ❗

Da der auf Ebay angebotene Reparaturservice (69Eur) Osterurlaub macht und ich dringend über den TüV muss, hab ich mich kurzer Hand dazu entschlossen die Raparatur selbst durchzuführen. Lötkolben und Heißklebepistole bestellt (~16€). Sensor ausgebaut und den Kunstharz wie in der Anleitung beschrieben rausgekratzt (Mein Hilfsmittel war ein Apfelsinenschäler von Tupperware (~4€) 😎 ) beim Raushebeln der Platine mit Hilfe einer Gabel 😉 ist der Sensorchip wie bei den Meisten auch in der Masse stecken geblieben. Meine größte Hürde war das Anlöten des Sensorchip, da ich noch nie gelötet habe. Ein paar Youtube Videos übers Löten haben mir genug Selbstvertrauen gegeben, sodass ich es letztendlich auch geschafft habe. Mit ausgiebiger Testfahrt und ohne die Dauer der Youtube Videos habe ich 2,5h für die Reparatur gebraucht.

Vielen Dank für diese sehr hilfreiche Anleitung 🙂

24.  Nils schrieb am 10. Oktober 2015 um 11:11

Danke für die Anleitung!

Funtioniert spitzenmäßig 🙂

Made my Day !

25.  Raymond schrieb am 14. Oktober 2015 um 23:30

Hat geklappt!
Danke fuer den tollen bericht.
Zum herausdruecken der platine habe ich ein 5 mm loch gebohrt ueber den chip. War aus deine bilder sehr deutlich!

Vielen dank,

Raymond.

26.  Benno schrieb am 20. Oktober 2015 um 21:51

Super! Hat auch bei mir geklappt! Hab dazu Zahnarztbesteck zum rausmachen benutzt! Meine Frau arbeitet in einer Zahnarztpraxis als Reinigungskraft! Herzlichen Dank war echt total hilfreich!

27.  Alexander S. schrieb am 16. August 2016 um 11:24

Sehr schöne Anleitung!

Fehlermeldung: unplausibles Signal, Geber für Längsbeschleunigung (G251)
Mein Abs setzte regelmäßig zu früh ein und im Stand hatte ich einen Längsbeschleunigungswert von ca. 28 m/s^2. Ich war schon kurz davor mir einen neuen Sensor für 150€ zu kaufen, doch dann fand ich diese Anleitung. Die Sensoren für Längs- und Querbeschleunigung sind scheinbar baugleich und die Reperatur ist mit ein wenig Fingerspitzengefühl gut zu bewältigen. Danke dafür!

Schreibe einen Kommentar